Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Common issues after upgrading from 3.2.1.4 to 4.3.4

6 years 3 months ago
Licenses:
JomSocial Active

Hello guys.

I have JomSocial v3.2.1.4 and I want to upgrade to v4.3.4.

Which steps do I need to follow? Can I upgrade straight away? Shall I choose a version to version upgrade? Or something in betwen?

Please let me know.
Thanks.

6 years 3 months ago
Licenses:

Hi, Manos.

Thank you for contacting us.
Do a safe copy then upgrade 3.2.1.6 -> 4.0.10 -> 4.1.7
Then stop. Do a safe copy.
Uninstall everything related with JomSocial:

0. Make a safe copy of your whole system (files and database)
1. Browse to Backend -> Extensions -> Extension Manager -> Manage
2. Search all extensions using filter "com"
3. Uninstall all JomSocial related extensions
4. Search all extensions using filter "jom"
5. Uninstall all JomSocial related extensions
6. Search all extensions using filter "js"
7. Uninstall all JomSocial related extensions​
8. Search all extensions using filter "azrul"
9. Download latest JomSocial package from here: www.jomsocial.com/component/digistore/licenses
10. Unzip it
11. Install com_community package via Joomla! installer
12. Follow installation steps


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: Manos Gryparis
6 years 2 months ago
Licenses:
JomSocial Active

"Do a safe copy then upgrade 3.2.1.6 -> 4.0.10 -> 4.1.7"

How can I find the older versions? I can't. There is no link "Download the older versions".

And this link is not effective because I try to do what it says but it shows error on the page and the download doesn't start:
www.jomsocial.com/company/faq/can-i-down...ersions-of-jomsocial

6 years 2 months ago
Licenses:

HI, Manos.

You'll find it here: www.jomsocial.com/download-old


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
6 years 2 months ago
Licenses:
JomSocial Active

Ok I have upgraded. One final issue.

User avatars are now taken from Kunena Forum. I want to use JomSocial avatars. How can I do this? Please guide me in options.

I think you should put this as default option when someone upgrades, because 95% of sites use JomSocial avatars when they bridge with Kunena anyway.

Attachments:
6 years 2 months ago
Licenses:

HI, Manos.

On your printscreen is Kunena forum - you should look in Kunena settings.
We can't influence 3rd party extensions to force them to use JomSocial content.
Bridge is made in Kunena not in JomSocial.
In case you'll have more questions or issues with this - please, post on Kunena forum as this apply to their extension/settings.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
6 years 2 months ago
Licenses:
JomSocial Active

Ok one more question.

My experience so far is that after this upgrade the site goes 1" slower and the Community is x2,5 times slower!

1)The search function doesn't work now. - www.gameworld.gr/community/advancedsearch
2)Also I need to disable the whole in-JomSocial Search function with Autocomplete, which currently exists on the right to "New messages" in my profile. How can I do that?
3)In www.Gameworld.gr/Community , tell me how to deactivate showing new profiles on the left and new photos and new videos on the right. I want my site to load faster.
4)When I click in the messages tab, I see an empty title in the message. Look at the attached photo.
5)Can you optimize JomSocial? It's not good that the performance is slower than the old version.

Attachments:
6 years 2 months ago
Licenses:

HI, Manos.

Please:

1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
6 years 2 months ago
Licenses:
JomSocial Active

Ok, I have updated the admin credentials. Please login. Also:

6) After you make the search work ( www.gameworld.gr/community/advancedsearch ) I need to search both by username and full name. Ex. when you type Manos + Search by Username, you need to see usernames that have "Manos" in them. If you type Christiana + Search by Username, you will see usernames with Christiana.
If you type "Μάνος Γρυπάρης" + Search by Full Name
or "Γιάννης Μοσχονάς" + Search by Full Name
..then you should see just one username. This is for testing purposes.

7)In Kunena Forum they say that the avatars issue fault goes to JomSocial. So you need to talk each other, or provide a function in settings to override Kunena settings in avatars. I'd like to use JomSocial avatars.
www.kunena.org/forum/general-questions-a...nd-avatars-are-blank

ps. Also include all these in the next version so that we don't have issues when we re-upgrade.

Thank you.

6 years 2 months ago
Licenses:
JomSocial Active

8)In our mailbox, all the PMs appear as double.



9) The Login screen with user information, avatar, logout button etc. dissapeared completelly.

ps. Iam a software beta tester by the way, hope this helps.

Attachments:
6 years 2 months ago
Licenses:

Hi, Manos.

I'm sorry but it seems that backend credentials do not work.
could you check them?


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
6 years 2 months ago
Licenses:
JomSocial Active

Ok they work now.

Please proceed.

From those issues try to fix all, starting with the forum avatars.

Thank you!

6 years 2 months ago
Licenses:

HI, Manos.

I'm sorry but they still do not work.
Please, check them and make sure they are correct.

As for forum avatars I already explained - this is Kunena issue (probably matter of configuration).


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
6 years 2 months ago
Licenses:
JomSocial Active

Your password system doesn't work! It cuts of characters when I try to send password (in exclamation mark specifically).

I have forwarded our site's passwords to This email address is being protected from spambots. You need JavaScript enabled to view it.

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW