JomSocial On Joomla 4. What to expect? More Details

Support Forum

Welcome! Support Forums have been reactivated

Support Times

Support team is available Monday to Friday
From 12AM to 4PM (UTC Time)

socialize toolbar (js toolbar) makes a jquery problem with a thirdparty software

1 month 4 weeks ago
Licenses:
JomSocial Active Socialize Active

Hi,
JS toolbar for socialize create a j query problem with (core joomla- quizzes community). looping a load

Attachments:

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi.

Thank you for contacting us.
Please, try this: www.jomsocial.com/forum/installation/371...-4-4?start=14#178504


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago
Licenses:
JomSocial Active Socialize Active

Hi Michal,
I have used easy JQuery with the same configuration you mentioned. it solved the problem in the beginning but when I moved into a new server the problem back again. In addition. Using JQuery creates an bootstrapping issue (loading two instances of bootstrap library)with the same third party application.

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI.

Hmm, this extension has nothing to do with Bootstrap. That could mean that issue is caused rather by 3rd party if it loads additional bootstrap script.
Please, try to disable bootstrap load in that extension.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
Licenses:
JomSocial Active Socialize Active

Hi,
this extension based on layout "bootstrap 3" otherwise is not previewed in proper friendly layout. However I disabled the bootstrap and activated JQuery with the mentioned configuration. the results is no change and problem still there.

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI.

Yes, Socialize is based on Bootstrap 3.
Nevertheless I was able to add questions and it seems to work: prntscr.com/gy2bzb
Please, provide me a screencast so I could see how whole process looks on your end and could try to replicate it.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
Licenses:
JomSocial Active Socialize Active

Hi,
yes you can add question because I deactivate (JS Toolbar) to not show up in quizz and survey pages. please . open the backend of JS Toolbar module and from menu assignment select to be shown in all pages and you will see the problem clear whenever you try to add question.

PS. I upgraded to js toolbar 4.4.5. However the problem still persist.

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI.

Okay, I was ab;e to replicate the issue.
It has nothing to do with Bootstrap as JS Toolbar do not use it.
The issue is rather related with our js scripts.
I will report this issue to our js developer.
This may take a while as he usually works on development but I ask him to respond ASAP.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: Vladimir

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum