Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

Unable to update Socialize template

6 years 9 months ago
  • Maja's Avatar
    Topic Author
  • Maja
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 2
Licenses:
JomSocial Expired iSEO Expired Socialize Expired

When I open template page in the backend, I get message :

Dude! There's a newer version for your Socialize!

Your version is 2.0. Socialize's latest version is 2.0.1.

But when I try to update, I get the message:

There are no updates available at the moment. Please check again later.

6 years 9 months ago
Licenses:

Hi, Maja.

That is correct - there is a new version: 2.1.0.
Please, download it from here: www.jomsocial.com/component/digistore/licenses
Please, read on our blog about upgrade steps: www.jomsocial.com/blog/socialize21


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
6 years 9 months ago
  • Maja's Avatar
    Topic Author
  • Maja
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 2
Licenses:
JomSocial Expired iSEO Expired Socialize Expired

Do I need to pay more for upgrading the Socialize template?? My licence is still valid. If this is the case, I realy think that I will think about should I use JomSocial at all in the future...

6 years 9 months ago
Licenses:

Hi, Maja.

Noooo, where I've said that you have to pay for upgrading?? Your license is still valid. Just browse here www.jomsocial.com/component/digistore/licenses
And hit "Download" button: i.imgur.com/6UCMSFA.png

Then follow upgrade steps from here: www.jomsocial.com/blog/socialize21

No additional payment is required as you have VALID license.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: Maja
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW