Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

JomSocial URL Translations

5 years 11 months ago
Licenses:

HI, Andrew.

We was talking about few times.
3 hours ago I was asked to ad it to JIRA (our bug dept.). We have no solution yet but now it is on developers TODO list.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
5 years 11 months ago
  • Andrew's Avatar
    Topic Author
  • Andrew
  • Offline
  • Junior Boarder
  • Posts: 264
  • Thank you received: 2
Licenses:
JomSocial Expired

Hi,

I found some more details around the 2 X Community entries (as per ticket):

see attached screenshots

It seems that there came for some reason 2 com_community components under the Extension Manager of different versions. As I said before, this happened during an update with iJoomla (ticket was logged).

There is also a number of older plugins and modules listed, can you tell me which ones are still valid / current and which could be removed or updated? see screenshot

Attachments:
5 years 11 months ago
Licenses:

Hi, Andrew.

OMG... so answer was all the time near...

OK, now I know what's going on and how to solve that...

As it apply to live site I must be EXTRA careful... I'll check if file system is shared with two versions of JomSocial or it apply only to db.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
5 years 11 months ago
Licenses:

Hi, Andrew.

It's resolved now. It was tricky. There was TWO entries in database for Community component... and they shared file system :/
So first I disabled one entry (101053) and checked if everything is fine. Then I removed it.
I attached removed record so if something is wrong we can import it to database again.
But I checked and everything is fine, pleas confirm it.

There is only one outdated module from JomSocial 2.8.4 -> Upcoming Events, you can remove it.

I'm sorry that it take so long. I just missed that in extensions table...


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

This message has an attachment file.
Please log in or register to see it.

The following user(s) said Thank You: Andrew
5 years 10 months ago
  • Andrew's Avatar
    Topic Author
  • Andrew
  • Offline
  • Junior Boarder
  • Posts: 264
  • Thank you received: 2
Licenses:
JomSocial Expired

Issue of two instances of com_community and com_Community is back after our update to 3.1.1.

This is a major concern for us.

Thanks.

5 years 10 months ago
  • Andrew's Avatar
    Topic Author
  • Andrew
  • Offline
  • Junior Boarder
  • Posts: 264
  • Thank you received: 2
Licenses:
JomSocial Expired

I think that you removed the 'wrong' duplicate of com_community. And that with the 3.1.1 update it recreated it as it did not find the correct one (case sensitive - com_Community or com_community)

5 years 10 months ago
  • Paul's Avatar
  • Paul
  • Visitor
  • Thank you received: 0
Licenses:

Hi Andrew

Michal has been informed this issue is back and i have asked him to look at it again.

5 years 10 months ago
  • Andrew's Avatar
    Topic Author
  • Andrew
  • Offline
  • Junior Boarder
  • Posts: 264
  • Thank you received: 2
Licenses:
JomSocial Expired

I need a response and action on this... urgently please...

5 years 10 months ago
Licenses:

Hi, Andrew.

No, Andrew. I had two possibilities only. If I removed wrong one then you couldn't use JomSocial. So from beginning you'll knew that something is wrong. For some reason this row was recreated... but it's not a problem really. I disabled it in Extension manager so the entry is still there and should be not recreated again. And of course duplicated menu item list is gone :)


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
5 years 10 months ago
  • Andrew's Avatar
    Topic Author
  • Andrew
  • Offline
  • Junior Boarder
  • Posts: 264
  • Thank you received: 2
Licenses:
JomSocial Expired

Thanks for that, but now something is broken again:

The map in JomSocial Admin Dashboard is not showing, it was showing earlier today still.

5 years 10 months ago
  • Andrew's Avatar
    Topic Author
  • Andrew
  • Offline
  • Junior Boarder
  • Posts: 264
  • Thank you received: 2
Licenses:
JomSocial Expired

see attached:

Attachments:
5 years 10 months ago
Licenses:

Hi, Andrew.

Ok, I'll check this but PLEASE next time open new thread of every issue separately. Your current issues have nothing to to with "JomSocial URL Translations"... so other user looking for solution will ignore this thread... because content is not relevant to title anymore. So please, obey this rule next time...

I'll check that issue and be back here.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
5 years 10 months ago
Licenses:

Hi, Andrew.

Google map issue solved: you set SSL for backend but connection with Google API is just HTTP. When on HTTPS external connection to HTTP are rejected. So When you use SSL for backend Google API connection will not work. I disabled SSL for backend and map is shown.

I'm on second issue...


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
5 years 10 months ago
  • Andrew's Avatar
    Topic Author
  • Andrew
  • Offline
  • Junior Boarder
  • Posts: 264
  • Thank you received: 2
Licenses:
JomSocial Expired

I really do not think that was a solution. We are securing our backend for a reason, to just disable the SSL access without discussing it with us is not an option.

Instead we need to correct the issue so that one can use SSL (https) for Admin area... either by removing http completely and just do it with // or another option.

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW