Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

Disable URL fetching in streams and comments

1 year 9 months ago
  • masterx's Avatar
    Topic Author
  • masterx
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Licenses:

I want to disable url fetching because it's unable to fetch .onion addresses and its very annoying. What piece of code should I remove. I've tried to do it myself but that little ajax loading icon just doesn't go away and it loads the url forever. In comment i get the error message "undefined error".
Thank for your help.

1 year 9 months ago
Licenses:

HI.

Thank you for contacting us.
I presume that you mean processing URLs by embed.ly.
You may disable it in Backend -> Components -> JomSocial -> Configuration -> Integrations: prntscr.com/huvj72


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW