Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

Template configuration

1 year 10 months ago
  • Lucio's Avatar
    Topic Author
  • Lucio
  • Offline
  • Fresh Boarder
  • Posts: 60
  • Thank you received: 1
Licenses:
JomSocial Active iSEO Active Socialize Active

Hi, I want to configure as in the attached image, mine is different, can you please help me. Thank you

How I want it to appear:


Y como me aparece actualmente

Attachments:
1 year 10 months ago
Licenses:

HI, Lucio.

Thank you for contacting us.
First of all module "Swingers en Linea" is assigned to sidebar1 while it should use JomSocial built in module position:
documentation.jomsocial.com/wiki/Built-in_Module_Positions

The rest is fine - just color of Toolbar is changed. You may change it as well in Theme Magic.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 10 months ago
  • Lucio's Avatar
    Topic Author
  • Lucio
  • Offline
  • Fresh Boarder
  • Posts: 60
  • Thank you received: 1
Licenses:
JomSocial Active iSEO Active Socialize Active

It is not clear to me, I do not find those positions that indicates the manual in the list of positions, it seems that those names apply only to Jomsocial 3.x and in version 4.x changes and I have no idea what it is. If you can help me I thank you.

1 year 10 months ago
Licenses:

Hi, Lucio.

Positions WON'T be listed - you need to manually type position name in. That's mentioned in the documentation: prntscr.com/gtwk5n
For sure you have them.
Please, try.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW