Support Forum

Welcome! Support Forums have been reactivated

Support Times

Support team is available Monday to Friday
From 12AM to 4PM (UTC Time)

Can not Post on community

2 weeks 6 days ago
  • J.C.'s Avatar
    Topic Author
  • J.C.
  • Offline
  • Fresh Boarder
  • Posts: 32
  • Thank you received: 0
Licenses:
JomSocial Active Socialize Active

Hello there!
Guys, i can not post anything on community wall...
Ones i write something or try to add a picture and click POST, the site "blink" and nothing happend...
I did with Chrome and Firefox
?????
Thanks...

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI.

Thank you for contacting us.
I'm sorry but I can't replicate your issue.
I was able to log in and post text and photo on main activity stream: prntscr.com/g3tapm
Please, could you try again?


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
  • J.C.'s Avatar
    Topic Author
  • J.C.
  • Offline
  • Fresh Boarder
  • Posts: 32
  • Thank you received: 0
Licenses:
JomSocial Active Socialize Active

I cant into YOUR site....
here my credentials...

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI.

Ah, you report issue on OUR site... sorry, I totally misunderstood.
I can confirm that issue. Reported it to our site admin.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
  • J.C.'s Avatar
    Topic Author
  • J.C.
  • Offline
  • Fresh Boarder
  • Posts: 32
  • Thank you received: 0
Licenses:
JomSocial Active Socialize Active

I am so sorry Mr M!
Now can not to have actions also on my site..
Dont know what is happening today...
Cant post, can delete, can do anything on your site and in my site too...
Im getting crazy...
Now is on your site and into redancing.com where you post a picture, now can not delete or also post...
hug and thanks to be there and sorry to bother you so much ;-(

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
  • J.C.'s Avatar
    Topic Author
  • J.C.
  • Offline
  • Fresh Boarder
  • Posts: 32
  • Thank you received: 0
Licenses:
JomSocial Active Socialize Active

In my site now works!!
I re-install 4.3.5

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI.

Re-installation could help as it replaced Joomla! core files... so it could be corrupted/damaged files or hacked files...
Great it's solved :)


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: J.C.

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
  • J.C.'s Avatar
    Topic Author
  • J.C.
  • Offline
  • Fresh Boarder
  • Posts: 32
  • Thank you received: 0
Licenses:
JomSocial Active Socialize Active

But still having problems posting in here:
www.jomsocial.com/community

Please Log in or Create an account to join the conversation.

2 weeks 6 days ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI.

We're working on this ;)


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum