Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Edit Profile not working on JomSocial 4.5 Upgrade

1 year 8 months ago
  • Ross's Avatar
    Topic Author
  • Ross
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

For some reason "Edit Profile" does not work on my JomSocial 4.5 Upgrade. Although it brings up the page, the editable fields are not being displaying (see attached screenshot).
Editing profiles from the Admin Backend however, works perfectly.
To replicate the problem simply register on agri360.farm and then click on PROFILE -> EDIT PROFILE on the menu at the top of the site.
I tried using the fix below that Michał provided and said was tested for JomSocial 4.4.4... but it did not work:
www.jomsocial.com/forum/profile-universa...-on-joomla-1-6-issue

Attachments:
1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi

All the informations are there, but hidden. A reason for that is that not all javascript files are being loaded. It probably happened since all of them got a full http path and were blocked by You server for security reasons. I believe easiest would be to change those links to relative versions with just "/modules/mod_ijoomla_adagency_zone/includes/helper.js" for example.

Loading failed for the <script> with source “ agri360.farm/modules/mod_ijoomla_adagenc...e/includes/helper.js ”.
edit-profile:61
Loading failed for the <script> with source “ agri360.farm/components/com_adagency/includes/js/domready.js ”.
edit-profile:62
Loading failed for the <script> with source “ agri360.farm/components/com_adagency/includes/js/ajax.js ”.

The following user(s) said Thank You: Ross
1 year 8 months ago
  • Ross's Avatar
    Topic Author
  • Ross
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Right... I found the problem. I disabled "Load jQuery" in the "Community Toolbar for Socialize Template" Module.
Fixed... thanks for for the help Piotr.

1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi

No problem, glad I could help. Closing this thread now.

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW