Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Activity Area Location tag and Images issue

2 years 1 month ago
Licenses:
JomSocial Active iSEO Active Socialize Expired

Hello,
I am trying to post text "Having dood at (gelocation tagged) then I attach photos" after this it remove gelocation and text.
screencast-o-matic.com/watch/cbQfQAIhK4

2 years 1 month ago
Licenses:

HI, Ismail.

Thank you for contacting us.
At the first step you're creating a status update post - post that has location... but in next you change it to a photo post that do NOT have location. Clicking on photo icon in post box, changes posting message type. That is why location is stripped out.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 1 month ago
Licenses:
JomSocial Active iSEO Active Socialize Expired

Hello,
Its a Normal things in activity,. IF you are going for food and add pitures and tag location, How you will do it ???
and even in easysocial I am able to do same thing and its working
You can try to post same in easysoial for testing and I am sure its a bug in jomsocial for this issue

2 years 1 month ago
Licenses:

Hi, Ismail.

No, it's not a bug but the way it works. Photo posts do not have location and clicking on icons you change post type.
Nevertheless I'll report it to our developers if we could add this feature in future.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 1 month ago
Licenses:
JomSocial Active iSEO Active Socialize Expired

Hello,
In Activity,What every you wrote it,It should stay on same area,even if you click on Image or video and if you go back to status message again,It removes old text ,smiley which user wrote it. In Facebook or easysocial or any software its working correctly. I posted this isse 2 months back and still its not solved. below is issue I posted Mar 8, 2017 at 9:01


Describe the problem in detail:
In Post box, I am trying to post Smiley,after this i want to select photo upload but then i think i dont want ad photo,I back to status icon again,The message for smilley which i wrote it,its not there anymore.Its showing blank Postbox.
youtu.be/wOIaGby-k5g

Steps to replicate:
Step 1: In Post box,Select smiley and say hello
Step 2: Then try to click select photo but dont upload,juts back to status message and you will the see previous you wrote hello with smiley will not be there

2 years 1 month ago
Licenses:

HI, Ismail.

As I've said: you change post type by clicking different icons. Thus abilities of post changes as well.
Could you provide me URL to your original report?


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 1 month ago
Licenses:
JomSocial Active iSEO Active Socialize Expired

I reported this issue when thi form was inactive. so they give me ticket number .15320

2 years 1 month ago
Licenses:

HI, Ismail.

I have no use with ticket number, I need thread URL.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 1 month ago
Licenses:
JomSocial Active iSEO Active Socialize Expired

Hi,
Thread URL ? means my site url ?
If its my website,You can try same issue in jomsocial demo its same issue there also,
If you mean forum thread, As I said,I discussed this request in emails with jomsocial support.

2 years 1 month ago
Licenses:

HI, Ismail.

If this was on email, please, paste printscreens of previous conversations. We do not use email support for few months now.
We do not have access to suport history thatw as provided via email.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW