Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

AdAgency ... same error different website: 404 - Component not found.

1 year 10 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi Support,
Any chance I may get a response to this request? I wrote to you about this 4 days ago...still no response...Please advise.
Thanks.
Thanks for your help with this issue. However, I am here right where I started form exactly 4 weeks ago...I now have the same problem...just on a different site.
As a Developer, whose clients are often breathing down my next for a speedy response to their issue, I am kindly asking for your assistance here. Perhaps you could save us both some time by providing me with the steps you took in order to implement the fixes you did on my client's account as I will be using AdagencyPro quite extensively as I approach customers from this point onward and it is a hassle to have to go through the 2 weeks back and forth between you and I for each site I setup AdagencyPro on.
Please advise.

Thanks for your advise and assistance in this matter.
God bless.

Here is the error...again

404 - Component not found.

You may not be able to visit this page because of:

an out-of-date bookmark/favourite
a search engine that has an out-of-date listing for this site
a mistyped address
you have no access to this page
The requested resource was not found.
An error has occurred while processing your request.

Please try one of the following pages:

Home Page

If difficulties persist, please contact the System Administrator of this site and report the error below.

Component not found.

1 year 10 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
sorry for the issue, I checked your last post-Alin fixed on your site. Kindly apply the same fix for new site
/components/com_adagency/models/adagencypackage.php
I just informed the support team to check the issue here www.jomsocial.com/component/kunena/pre-s...ge?Itemid=771#186508
Kindly follow the same thread.
I apologise for the last reply is missed by us in that thread.

Regards

1 year 10 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi Pankaj,
I just wanted to know what was a realistic expectation for a response in the event I have an issue which I have to write you a post for.

I responded to the link you posted above over 8 hours ago, and I don't see a follow-up as yet.
Not sure what to do about this issue. I guess I will have to just disable the link and stop selling Ad-agency concepts to my clients, as I can't depend on this extension if this is the level of support I am going to receive going forward.
I guess you get what you pay for huh?
So much for those bundled software deals.
Thanks anyways.

1 year 10 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
It does not seem bug in package as and only on your site, i noticed developer asked for site details,
Do not worry it will be fixed.
Sorry for delay in reply, its due to different timezone issue;
Kindly follow the same thread on this issue.
Regards

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW