Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

Blank JomSocial Admin Page

4 years 9 months ago
Licenses:

EDIT: Dangit! I just realized I didn't choose a category when I posted and so it defaulted to Pre-Sales Questions uggg... I'm sorry, please move to correct category.

Hi Everyone!
Installed Platform and Components

  • Joomla! 3.8.0
  • JomSocial 4.2.4
  • Kunena 5.0.11
  • Gantry 5.x
  • Rockettheme Ionosphere Template

Okay so here's the deal:

I installed the above, everything worked like a champ, no issues what-so-ever until I installed jchatsocial pro enterprise 2.9.1. After installing and configuring the chat, I went to the live side and tested, everything worked perfect! Then, something else grabbed my attention and I needed to check a setting in the Admin side of things for JomSocial. When I clicked on Components > JomSocial, I was confronted with just a blank-white page. No errors, just a blank page. Reloading did nothing but taunt me *sadface* Going back to the root of the Admin page works just fine. In fact, everything else works as designed except the back-end of JomSocial. Strange huh?

Naturally, I feel that jchatsocial is the culprit here. I checked their support forums and in over 4 years nobody posted anything like this over there so I'd figure I'd try my luck with you guys. Here's to hope! ;)

Oh yeah, before I forget... I checked my Config.php file and all seems well with the world, though honestly, I haven't bothered with my htaccess file and I kind of hope I don't have to...

Anywho... Thanks so much in advance!

Jen

4 years 9 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Hi Jen,

Would you mind provide me backend and FTP access, please? post it into private info
1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.

thank you!

4 years 9 months ago
Licenses:

Hi Dimas!

Thank you for your prompt reply!
I have performed the above and look forward to the next step.

Best regards,

Jen

4 years 9 months ago
Licenses:

I feel like a total idiot...

This is no longer an issue, I have managed to figure it out, thanks!

The following user(s) said Thank You: Xristoph Conrad
4 years 9 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

you're welcome, glad to know that :)

4 years 9 months ago
Licenses:
JomSocial Active

Jennifer, what was the issue?

4 years 9 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

it can be caused by old jomsocial version, upgrade to the latest version would fix this :)

4 years 9 months ago
Licenses:

Dimas wrote: it can be caused by old jomsocial version, upgrade to the latest version would fix this :)


That was the exact issue hence my post about feeling like an idiot. I was running 3.8.0 or whatever instead of 3.8.1. The point is, as soon as I upgraded Joomla, issue resolved. Thanks again boys, I appreciate the assistance!

4 years 9 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Glad to know that :)

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW