The forum is in read only mode.
Hello! I have Jomsocial version Version 4.1.6 in my Joomla sajt which I updated to Jommla version 3.6.2. And now Jomsocial does not work anymore. Do I need to update JomSocial version to 4.2.4? Best regards Anders H Sweden
Hi, if you want using joomla 3.6.2 you should using jomsocial 4.2.4. because joomla made some changes regarding they libraries. Regards
JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a full -fledged, social networking site
TRY NOW BUY NOW