JomSocial On Joomla 4. What to expect? More Details

Support Forum

Welcome! Support Forums have been reactivated

Support Times

Support team is available Monday to Friday
From 12AM to 4PM (UTC Time)

Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Upload Photo doesn't work. It's blocced after uploading and POST button don't..

3 weeks 4 hours ago
  • Enrico's Avatar
    Topic Author
  • Enrico
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Licenses:
JomSocial Active

Dear JomSocial Staff,
upload Photo doesn't work. It's blocced after uploading and POST button don't appear.
This heppens on activity stream, on album upload too.
Could you suggest what we can check for this type of issues?

On our test site is working right, so we are not able to understad what could be the problem..
Many thanks in advance.
Enrico

Attachments:
The topic has been locked.
3 weeks 3 hours ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI, Enrico.

Thank you for contacting us.
I need to have access to your site backend in order to investigate. Please:

1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: Enrico
The topic has been locked.
3 weeks 3 hours ago
  • Enrico's Avatar
    Topic Author
  • Enrico
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Licenses:
JomSocial Active

Dear Michał, following in the attached message you will find the Credential required.

Many thanks in advance
Enrico

The topic has been locked.
3 weeks 2 hours ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi, Enrico.

I'm sorry but I can't replicate the issue.
I was able to upload: prntscr.com/hcvl8h
And post photo on your site: prntscr.com/hcvlol

This works for both profile and main activity stream.
What browser do you use? Could you try again?

I noticed that you use outdated version of Joomla! and what is most important, JomSocial. Latest supported version is 4.5.
Please, consider to upgrade ASAP>


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: Enrico
The topic has been locked.
3 weeks 2 hours ago
  • Enrico's Avatar
    Topic Author
  • Enrico
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Licenses:
JomSocial Active

Many thanks, it's really strange issue, because on the test site www.befashionmodel.eu the problem there isn't.

I'm using Chrome, but i'm a developer and usually i try on all browser to check is there is any problem. Anyway, i try to upload once again.
Yes thanks, i'm considering to upgrade to 4.5 but unfortunatelly i have to change the Template, because currently the one i'm using is not supported for new JomSocial release from 4.3 --> 4.5.
A good news is that you are able to upload photo and this is important because i think the users will not have the issue.
I will investigate more with more test.
Many thanks.
Enrico

The topic has been locked.
3 weeks 2 hours ago
  • Enrico's Avatar
    Topic Author
  • Enrico
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Licenses:
JomSocial Active

I suppose that it was dipending on the type of images (.png) i try to upload, because with the same converted in .jpg it's working!

Thanks once again.
Enrico

The topic has been locked.
3 weeks 1 hour ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI, Enrico.

Good to hear that we was able to narrow down the issue.
Check allowed file types in Joomla! media settings.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The topic has been locked.
3 weeks 1 hour ago
  • Enrico's Avatar
    Topic Author
  • Enrico
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Licenses:
JomSocial Active

Thanks Michał! In real in the Legal Extensions (File Types) the .png is allowed but maybe the problem is the specific images i was uploading because was received by e-mail and was bringed from Mac to Windows and maybe was unrecognized or corruped even if i'm able to open it.
Anyway with other png files the problem there isn't!

Have a nice day and thanks for your kindly support!

The topic has been locked.
2 weeks 6 days ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI, Enrico.

Great to hear that.
Cheers!


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The topic has been locked.
Powered by Kunena Forum