JomSocial On Joomla 4. What to expect? More Details

Support Forum

Welcome! Support Forums have been reactivated

Support Times

Support team is available Monday to Friday
From 12AM to 4PM (UTC Time)

Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Invalid Video ID Provided

2 months 2 weeks ago
Licenses:
JomSocial Active

When clicking on a recently uploaded video, I get "Warning: Invalid video ID provided". The video is a valid link from YouTube. All of the videos on the site currently display the same error message.

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
  • Dimas's Avatar
  • Dimas
  • Offline
  • User is blocked
  • Posts: 13234
  • Thank you received: 3392
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Expired Socialize Active

Hi Manny,

Would you mind provide me backend and FTP access, please? so I can check this directly.

thank you!

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Licenses:
JomSocial Active

Hello Dimas, credentials have been added. Thank you.

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
  • Dimas's Avatar
  • Dimas
  • Offline
  • User is blocked
  • Posts: 13234
  • Thank you received: 3392
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Expired Socialize Active

Hi,

I just tested this, upload youtube video and works and can be played



thank you!

Attachments:

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Licenses:
JomSocial Active

Nice, thank you Dimas. Was anything changed?

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
  • Dimas's Avatar
  • Dimas
  • Offline
  • User is blocked
  • Posts: 13234
  • Thank you received: 3392
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Expired Socialize Active

No, maybe your video link was wrong..

The following user(s) said Thank You: Manny Rivera

Please Log in or Create an account to join the conversation.

2 months 1 week ago
Licenses:
JomSocial Active

I'll take it as a win. Thank you Dimas.

Please Log in or Create an account to join the conversation.

2 months 1 week ago
  • Dimas's Avatar
  • Dimas
  • Offline
  • User is blocked
  • Posts: 13234
  • Thank you received: 3392
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Expired Socialize Active

you're welcome :)

Please Log in or Create an account to join the conversation.

1 month 17 hours ago
Licenses:
JomSocial Active

I have the same problem. The videos in Videos page display all the same error and can not be played. but the can be played in stream activity section.
I could use some help to solve this.
Thank you.

Please Log in or Create an account to join the conversation.

4 weeks 13 hours ago
  • Dimas's Avatar
  • Dimas
  • Offline
  • User is blocked
  • Posts: 13234
  • Thank you received: 3392
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Expired Socialize Active

Hi Beniamin,

Your issue can be different with this original post, I suggest you create new topic for it, and let we discuss the issue there.

thank you!

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum