JomSocial On Joomla 4. What to expect? More Details

Support Forum

Welcome! Support Forums have been reactivated

Support Times

Support team is available Monday to Friday
From 12AM to 4PM (UTC Time)

Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Black Thumbnails

4 months 1 week ago
  • Jose's Avatar
    Topic Author
  • Jose
  • Offline
  • Fresh Boarder
  • Posts: 24
  • Thank you received: 0
Licenses:
JomSocial Active

When we uploaded the database from our live site to the Dev site (see: www.idiotfreezone.com/newcms/ ) many of the thumbnails became black boxes.

A test post showed the same happens when a new post is made.

We have just updated the software, but that does not fix.

We are almost ready to launch and need help.

Jose Rosa

Please Log in or Create an account to join the conversation.

4 months 1 week ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi, Jose.

Thank you for contacting us.
Migrating data from one installation to another via database is always a tricky process.
It's because cross relations.
If you're sure that all data are moved correctly - please, check if file structure for user files is also kept and if it follows what you have in database.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

4 months 1 week ago
  • Jose's Avatar
    Topic Author
  • Jose
  • Offline
  • Fresh Boarder
  • Posts: 24
  • Thank you received: 0
Licenses:
JomSocial Active

We are finding it difficult to understand why some of them show correctly and some show as black.
Can you please point out what table in the database needs to migrate in order for all the thumbnails to show up?

Please Log in or Create an account to join the conversation.

4 months 1 week ago
  • Dimas's Avatar
  • Dimas
  • Offline
  • User is blocked
  • Posts: 13234
  • Thank you received: 3392
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Expired Socialize Active

Hi Jose,

You also need to move all files inside folder /images/ manually.. I think it will solve this..

If it doesnt work, so the only solution is you need reupload the black image.

thank you

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
  • Jose's Avatar
    Topic Author
  • Jose
  • Offline
  • Fresh Boarder
  • Posts: 24
  • Thank you received: 0
Licenses:
JomSocial Active

We have tried moving the files manually... We have tried uploading each manually… We have created test post with different images, with some success and many failures and not being able to figure out why some work and others do not. Used an assortment that included both png and jpg files.

At this point I have to ask if not beg that one of your techs dig into the site and give us some real help. We are ready to launch after almost a year of work and this is the final bug that need fixing.

PLEASE HELP


Admin
michal
Password123!

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
  • Dimas's Avatar
  • Dimas
  • Offline
  • User is blocked
  • Posts: 13234
  • Thank you received: 3392
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Expired Socialize Active

Hi,

EHm.. most of issue is coming from publisher, I need to contact publisher developer for it.

thank you!

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Active Socialize Active

Hi,

Please provide us ftp account access (host and username/password) so I will check this extension files.

Kind Regards,
Alin

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
  • Jose's Avatar
    Topic Author
  • Jose
  • Offline
  • Fresh Boarder
  • Posts: 24
  • Thank you received: 0
Licenses:
JomSocial Active

edited by admin

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
Licenses:
JomSocial Active GURU Active Publisher Expired AdAgency Expired iSEO Active Socialize Active

Hi,

Please test now, I made some changes in this extension files and all changes will be added in the next version too.

Kind Regards,
Alin

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago
  • Jose's Avatar
    Topic Author
  • Jose
  • Offline
  • Fresh Boarder
  • Posts: 24
  • Thank you received: 0
Licenses:
JomSocial Active

My developer uploaded the latest version of the database from the live site and now instead of Black Boxes it displays no thumbnails at all. In fact, it even eliminated the ones you had fixed.

www.idiotfreezone.com/newcms/

Please Log in or Create an account to join the conversation.

3 months 1 week ago
  • Jose's Avatar
    Topic Author
  • Jose
  • Offline
  • Fresh Boarder
  • Posts: 24
  • Thank you received: 0
Licenses:
JomSocial Active

Just want to make sure that you saw the last post about the thumbnails.

Please Log in or Create an account to join the conversation.

3 months 1 week ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI, Jose.

Are you still experiencing the issue?
Did Alin's changes help?


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

3 months 1 week ago
  • Jose's Avatar
    Topic Author
  • Jose
  • Offline
  • Fresh Boarder
  • Posts: 24
  • Thank you received: 0
Licenses:
JomSocial Active

Yes, the problem still exists. Alin's changes seemed to help, but when we tested and uploaded new articles, instead of black boxes, the thumbnails disappeared completely.

Please Log in or Create an account to join the conversation.

3 months 1 week ago
  • Michał's Avatar
  • Michał
  • Away
  • Moderator
  • Posts: 12999
  • Thank you received: 3612
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

HI, Jose.

Back to Alin then.
He'll contact you ASAP.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum