Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Ad Agency zones

2 years 1 week ago
  • Thomas's Avatar
    Topic Author
  • Thomas
  • Offline
  • Fresh Boarder
  • Posts: 59
  • Thank you received: 0
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

So Im looking to buying the Ad agency .

I install the light for a test run.. Everything fine..

But when a client creates a ads, they are not showing up.
Also when I enable the Ad Agency Zone module it conflicts with the Status part of the site.. Pictures attached.

Can anyone help us out with this ..

Use of getAttributeNode() is deprecated. Use getAttribute() instead.
mootools-core.js:108:287
TypeError: jQuery(...).tooltip is not a function
[Learn More]
community:442:2
TypeError: $(...).on is not a function
[Learn More]
script.js:11:2
TypeError: $(...).tooltip is not a function
[Learn More]
community:101:21
TypeError: t(...).on is not a function
[Learn More]
bundle.js:1:27929
perf_trace {"name": "e2e", "parent": "PageEvents.BIGPIPE_ONLOAD"}
mOOHsQl4jiA.js:167:2813


Thanks..

Attachments:
2 years 1 week ago
Licenses:

Hi, Thomas.

Thank you for contacting us but you posted on wrong forum.
You should post here: www.ijoomla.com/forums/
Anyway free version has a very limited support. I can't say why add is not showing up - probably you missed something in configuration.
Error you experience is caused by additional load of jQuery by AdAgency - check it configuration as it allows you to disable it.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW