Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

Installation of iSEO 3.1.16 hangs in Joomla 3.7

2 years 3 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Expired

Uploading the package file to install it simply causes Joomla to hang indefinitely. I have to kill the page. However it seems to have installed OK. Just thought you should know.

2 years 3 months ago
Licenses:

HI, Alexander.

Thank you for contacting us.
It's a first report of that kind.
To get use of that information we'll need a bit more information like: browser type and version, OS, and php settings like memory_limit, execution_time, max_upload.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 3 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Expired

Michael
Chrome Version 58.0.3029.110 (64-bit)
Windows 10 Professional - fully patched
PHP 7.1.5
max_execution_time 30
memory_limit 256M
upload_max_filesize 32M

let me know if you need anything else.

2 years 3 months ago
Licenses:

HI, Alexander.

Thank you. We'll not that and watch carefully if other similar reports are coming.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW