Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Invalid scope messages when using Facebook connect.

5 years 11 months ago
  • Paul's Avatar
    Topic Author
  • Paul
  • Visitor
  • Thank you received: 0
Licenses:

ISSUE SUMMARY:

Users that see invalid scope messages when using Facebook connect should update their App with Facebook.

As of 30th April 2015 Facebook started Graph API v1.0 Deprecation. What this means to you in basic terms is if your app is asking for extended permissions like publish_stream email, public_profile or user_friends and a few more, you will need to follow the information here from facebook. developers.facebook.com/docs/apps/api-v1-deprecation

Also, please, read this thread: www.jomsocial.com/forum/modules-plugins-...tration-error#129697

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW