Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Two factor authentication is not working

3 years 4 months ago
  • Raj's Avatar
    Topic Author
  • Raj
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Licenses:
JomSocial Active

Hi,
I have followed these steps

1. Login as user :
2. Profile: Edit Profile > Account
3. Selected google authenticator and tried saving the code.
4. But the values are not saving, and Always see disable tfa option selected on the drop box after saving it.
Two factor authentication cant be enabled on a user a./c . I have tried without the Josocial and it worked.

Please help

<removed for security reason>

3 years 4 months ago
Licenses:

HI, Raj.

Thank you for contacting us.
Could you check site credentials that you provided? I can't log in.

Please:

1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
3 years 4 months ago
  • Raj's Avatar
    Topic Author
  • Raj
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Licenses:
JomSocial Active

Updated the details
URL is dev.solminds.in/sese1

3 years 3 months ago
Licenses:

HI, Raj.

Did you installed Google Authenticator mobile app, used key and email displayed in instruction?
Then you need to generate code in mobile app and use it on the site.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
3 years 3 months ago
  • Raj's Avatar
    Topic Author
  • Raj
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Licenses:
JomSocial Active

Hi
We had installed mobile app, authenticated using the qr code, generated the code and udpated the security code field and save. But again I can see the dropdown is with "Disable Two factor authentication" selected and the functionality is not working on login when trying to login with same account.

Thanks

3 years 3 months ago
Licenses:

HI, Raj.

Thank you for double check.
I assign developer to investigate this further.
We should get his answer ASAP, then I'll update you.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
3 years 3 months ago
  • Raj's Avatar
    Topic Author
  • Raj
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Licenses:
JomSocial Active

Any update? Would appreciate if you can help.

3 years 3 months ago
Licenses:

HI, Raj.

NO, sorry, ticket is still in developers queue.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
3 years 3 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
We fixed the issue on your site dev. Kindly check the login now.
You can see the changes in this two file:
components/com_community/controllers/profile.php
components/com_community/templates/jomsocial/layouts/profile/edit.php
If you want to apply the same for your live site.

Regards

3 years 3 months ago
  • Raj's Avatar
    Topic Author
  • Raj
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Licenses:
JomSocial Active

Thank You.

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW