Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Update to 4.4 - Extension Manager stuck spinning

4 years 11 months ago
  • David's Avatar
    Topic Author
  • David
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 0
Licenses:
JomSocial Active AdAgency Expired iSEO Expired Socialize Expired

So I am experiencing the exact same issue when attempting to install 4.4.1

Am I doing this wrong: When using the Joomla Extension Manager - Upload Package File to install the new version of JS, I am meant to upload the ZIPPED file titled "com_community_professional4.4.1", correct?

4 years 11 months ago
Licenses:
JomSocial Active

I can confirm this issue with 4.4.1 - I ended up extracting and installing from folder, again.

4 years 11 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Hi,

Please you try Install from Directory, read this doc for further information extensions.joomla.org/blog/item/3-ways-t...l-joomla-extensions/

Let me know if you still have the problem

thank you!

4 years 11 months ago
  • David's Avatar
    Topic Author
  • David
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 0
Licenses:
JomSocial Active AdAgency Expired iSEO Expired Socialize Expired

I have tried with no success to install 4.4.0, 4.4.1, 4.4.2, and 4.4.3 with Extension Manager - the Joomla symbol just spins indefinitely after I "drag and drop" the file to be uploaded. Could a JomSocial support tech please update my site to 4.4.3 so that I can once again go back to being able to update my site?

I'm very excited and thankful that 4.4.3 has reintroduced automatic installation of updates! It makes site management simple and easy for someone like me who is not super tech educated - which is why I chose JomSocial in the first place.

Please & Thanks!
-David

4 years 11 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Hi David,

please update your server configuration, change php config "post_max_size" to minimum 10M, the current value is 8M

thank you!

4 years 11 months ago
  • David's Avatar
    Topic Author
  • David
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 0
Licenses:
JomSocial Active AdAgency Expired iSEO Expired Socialize Expired

Issue resolved. Thank you very much! Look forward to future updates!

4 years 11 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

glad to know that.. for future update it will be easier :)

4 years 10 months ago
  • John's Avatar
  • John
  • Offline
  • Fresh Boarder
  • Posts: 46
  • Thank you received: 1
Licenses:
JomSocial Active

Dimas it would help if you would post the fix rather than holding 100's hostage. It is about time that Jomsocial and Ijoomla got on the same page with joomla versions. Just a suggestion.

4 years 10 months ago
Licenses:
JomSocial Active

In defence:-
He has given the fix - most servers have "post_max_size" set to a reasonably small figure as are a lot of other php configs. In this case the size of the file was larger than allowed in the php config - the fix was was to change the php configuration to allow larger files.

For anyone that is on a hosted server and doesn't have access to their php configuration, I'm certain that your hosts' support staff would be able to fix the issue for you.

Or you could always unzip the file and use the "Install from Folder" option after uploading the extracted file to your tmp directory. (this bypasses the upload limit defined in php config.)

4 years 10 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Thank you Shane for your explanation, its very helpful for another customers :)

4 years 10 months ago
  • John's Avatar
  • John
  • Offline
  • Fresh Boarder
  • Posts: 46
  • Thank you received: 1
Licenses:
JomSocial Active

Thanks Shane for your help. Unfortunately it is not the problem as the Post was increased but Joomla or Jomsocial does not recognise the increase.

will keep at it.

4 years 10 months ago
  • John's Avatar
  • John
  • Offline
  • Fresh Boarder
  • Posts: 46
  • Thank you received: 1
Licenses:
JomSocial Active

Thanks Dimas

I used the wrong editor in WHM. Everything is fine now\\Thank you my bad.

4 years 10 months ago
Licenses:
JomSocial Active

John wrote: Thanks Dimas

I used the wrong editor in WHM. Everything is fine now\\Thank you my bad.


I should have added as well - Always restart apache / nginx or whatever your web server is or reboot the machine (if possible) after changing any variables so as the php changes are recognized.

4 years 10 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Nice discussion.. thank you for sharing :)

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW