Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

resolved - upgrade crashed, now shows really old version

2 years 9 months ago
Licenses:
JomSocial Active AdAgency Active Socialize Expired

Resolved - I had to uninstall everything and start again with a fresh installation using the installer

trying to upload the zip file did not work, after finishing the steps the error message showed component not found

ISSUE SUMMARY:

after clicking on jomsocial in my admin, jomsocial itself was gone and just the install screen, which had already completed the first install screen without any prompting instead of the control panel.

it stalled at the 2nd screen - option=com_community&view=installer&task=prepdatabase

then I had wsod both front end and admin

I followed the steps to maximize errors, renamed the plugin and now the site is reset to version 2.8?

STEPS TO REPLICATE:
1 go to adaptiveskiing.net
2 jomsocial is now reverted to a very old installation 2.8 when I was running 4.2.6
3
4
5
RESULT - jomsocial 2.8???
EXPECTED RESULT - jomsocial 4.2.6
BROWSER - all

can you please help?

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW