Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

install 4.2.1 and get error on login

3 years 6 months ago
  • Carlton's Avatar
    Topic Author
  • Carlton
  • Offline
  • Fresh Boarder
  • Posts: 91
  • Thank you received: 6
Licenses:
JomSocial Active Socialize Expired

ISSUE SUMMARY: install 4.2.1 and get error on login
"The most recent request was denied because it contained an invalid security token. Please refresh the page and try again."
This error only seems to happen when I login from the login area in the Top Header Toolbar section.

STEPS TO REPLICATE:
1
2
3
4
5
RESULT
EXPECTED RESULT
BROWSER

3 years 6 months ago
Licenses:

Hi,

this is joomla issue:
github.com/joomla/joomla-cms/issues/9626

please turn off all cache plugins

Regards

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW