Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

After the upgrade to the latest Jomsocial Version the view looks odd

3 years 5 months ago
Licenses:
JomSocial Active

ISSUE SUMMARY:
I upgraded to the latest Jomsocial Version. Now if you go to components you will see that the view looks a bit odd.
However all functions are there.

3 years 5 months ago
Licenses:

Hi.

For some reason JS dashborad files weren't loaded.
So I added them manually to the template:

<link rel="stylesheet" href="/administrator/components/com_community/assets/css/bootstrap.min.css" type="text/css" />
<link rel="stylesheet" href="/administrator/components/com_community/assets/css/font-awesome.min.css" type="text/css" />
<link rel="stylesheet" href="/administrator/components/com_community/assets/css/ace-fonts.css" type="text/css" />
<link rel="stylesheet" href="/administrator/components/com_community/assets/css/ace.min.css" type="text/css" />
<link rel="stylesheet" href=/administrator/components/com_community/assets/css/fullcalendar.css" type="text/css" />
<link rel="stylesheet" href="/administrator/components/com_community/assets/css/jomsocial.css" type="text/css" />


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: FunctionBaym GmbH
3 years 5 months ago
Licenses:
JomSocial Active

Thank you for that, however that only fixed the view of JS. When I logged in the template of the Admin cpanel has also been changed. So I re-installed Joomla 3.4.8 - now I have the same issue with the JS view again.

3 years 4 months ago
Licenses:

Hi.

If you reinstalled Joomla! tne you overwritten changes I've made.
I assign developer to take a look.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
3 years 4 months ago
Licenses:
JomSocial Active

Ok, thank you. The problem was that once you fixed the view of JS I wasn´t able to see the save and several other buttons of the Joomla Admin cpanel anymore. Looking forward to the answer of the developer.

3 years 4 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Hi,

Please check again, by some reason joomla cant put the css code to your admin jomsocial, but I changed the code to the proper one. It should be fine now.

the new code in this file /administrator/components/com_community/controllers/controllers.php (line 60-66)

thank you

3 years 4 months ago
Licenses:
JomSocial Active

Yes that worked for me. Could you please describe step by step how you fixed that issue?

3 years 3 months ago
Licenses:
JomSocial Active

After the upgrade to Joomla Version 3.5. I got the same issue again. Could you please have a look at it.
Also once you have loged in and click on the right hand site on the link of Photos / Videos / Groups the link is not loading.
However it works when you are not logged in.

3 years 3 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

I cant access your backend and its showing like this



this is not Jomsocial issue, please you post to Joomla forum..

Attachments:
3 years 3 months ago
Licenses:
JomSocial Active

Hello please use the new login data I provided. You need to use this login here: functionbay.org/administrator?bayreuther
otherwise you won´t be albe to access the site.

3 years 3 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

tried to access that URL but get this error :

Attachments:
3 years 3 months ago
Licenses:
JomSocial Active

functionbay.org/administrator/?bayreuther
Could you please try again.

3 years 3 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

I can access your backend form but now I cant login to your backend



please you update your backend account

Attachments:
3 years 3 months ago
Licenses:
JomSocial Active

Okay, I did edit the login details. Please go ahead.

Thank you.

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW