ISSUE SUMMARY:
Cannot find older versions of jomsocial in order to upgrade
I just purchased a new jomsocial license and went ot upgrade my 2.6 version and was told
"In order to upgrade to JomSocial 3, you must first upgrade to 2.8.4.2 first"
but i cannot find 2.8 anywhere, i found 3.1 on this page
www.jomsocial.com/download-old
but i cannot use that ntill i upgrade to 2.8 then 3 first.~
Where do i get these old version in order to upgrade to version 4????
Hi, Jesse.
Please, read this:
documentation.jomsocial.com/wiki/Updatin...d_JomSocial_Versions
If you have version 2.6.3 on Joomla! 2.5 then you don't need to upgrade to 2.8.
You may use iJoomla Installer that will do tier migration for you.
Hi, Unfortunately the Ijoomla installer isnt updating the component and just arrives at the extensions manager screen.
I have currently 2.6.2 not 2.6.3 not sure if that matters. Can you please have a look and advise me on how to get this up to date?
Hi, Jesse.
No, it should not matter. Most important here is to have Joomla! 2.5 as iJoomla Installer may be installed on J! 2.5 and newer version.
If you not sure if this will work - do a safe copy of your whole site using AkeebaBackup and then use iJoomla Installer.
When i run iJoomla it just loads for a bit then arrives at the extensions manager screen. It dosn't apply any update. It also break jomsocial from that point.
Can i get the zip files an install manually. version 2.8 version 3 etc
can you login and try your self?
Hi, Jesse.
Ok, I'll try to add missing version to our page with oldies.
I'll update you ASAP.
Hi, Jesse.
Now version 2.8.4.2 is available:
www.jomsocial.com/download-old