The forum is in read only mode.
I need to upgrade my server. Now I have PhP 5.3 on it. Which version of PHP and MySql I have to install? Thanks.
Hi Gustavo, here the documentation about that: documentation.jomsocial.com/wiki/Joomla_Versions_Compatibility documentation.jomsocial.com/wiki/System_Requirements Regards, Albert
Will my site works with Php 5.5.?
Hi Gustavo, it will. please let me know if any issue with php 5.5. So far Jomsocial has no issuer with php 5.5 Regards, Albert
Hi man, I've installed PHP 5.4.33 and MySql 5.5.40. It works fine (it seems!)
JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a full -fledged, social networking site
TRY NOW BUY NOW