Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

JomSocial doesn't support php7

8 years 2 weeks ago
Licenses:
JomSocial Expired GURU Expired

Hello,

JomSocial doesn't support php7, please see:

Attachments:
8 years 2 weeks ago
Licenses:

Hi, Alain.

This is just php warning.
You may disable warnings in Joomla! here: Backend -> System -> Global configuration -> Server -> Error reports -> default or none.
This was already reported to our developers so will be fixed soon.

BTW, your JomSocial subscription has expired.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW