Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

Install Issues

7 years 8 months ago
Licenses:
JomSocial Active GURU Expired iSEO Expired Socialize Expired

ISSUE SUMMARY: After I installed Guru onto my Joomla and JomSocial instance i am getting this error message when I click on the Guru component menu in Joomla: Warning: assert(): Assertion failed in /home2/ab42459/public_html/sharkregistry.com/admin/plugins/system/ijoomlanews/ijoomlanews/tabs.php on line 90

What should I do?

STEPS TO REPLICATE:
1. Go to Joomla and login
2. Click on Components > Guru and the error message appears. Guru menu never loads.
3
4
5
RESULT: Joomla Guru menu never loads.
EXPECTED RESULT: working Guru Product
BROWSER: chrome

7 years 8 months ago
Licenses:

Hi, Scott.

I'm sorry but I don't see Guru in your backend: prntscr.com/70hcm0
Please, install it so I could see your issue.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: Scott
7 years 8 months ago
Licenses:
JomSocial Active GURU Expired iSEO Expired Socialize Expired

My apologies i am not that technical. But I am coming up to speed on Joomla, JomSocial and Guru. I am installed the file: com_guru_pro_3.3.0_[03.11.2014]. I think it is now on showing on the backend. I say that because I can now see it in the Joomla Components. However, I am still getting the same error message. The Guru Dashboard and Menu is now loading but is there anyway to fix the error messages and large space at the top. See the attached file.

Attachments:
7 years 8 months ago
Licenses:

Hi, Scot.

Fixed. It was caused by Joomla! Error reporting set to default... I switched it to NONE and notices and gap are gone.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW