Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

BUTTON "CREATE GROUP" MISSING

1 year 11 months ago
Licenses:
JomSocial Active

Good morning,
I have a problem. If i login like admin the Button "create Group" is present and It's possible create new Groups. But if i login like normale user the Button "Create Group" is not present (disappeard). So admin can create new Groups, but user isn't able to create new Groups. Can you show me the way to fix this Issue.
Thank

1 year 11 months ago
Licenses:

HI, Mauro.

Thank you for contacting us.
First this to check should be regular user group and JomSocial ACL in Backend -> Components -> JomSocial -> Configuration -> ACL.
probably that user group do not have rights to create groups.

If you still won't be able to find and correct this issue, please:

1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 11 months ago
Licenses:
JomSocial Active

Ho Michal.
It seem all ok from my backand.
Can you check for me. If you want i give you username e password.
Let me know Where i can send you password and username and if you want password and username to enter like user or like admin.
Thank

1 year 11 months ago
Licenses:

Hi, Mauro.

Sure, I'll check it for you. I already mentioned how you can provide us site credentials:

1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 11 months ago
Licenses:
JomSocial Active

My password and username

1 year 11 months ago
Licenses:
JomSocial Active

Hi Michal.
Do you receive my password and username?
Thank

1 year 11 months ago
Licenses:
JomSocial Active

Hi Michal,
I would like to know if you have received my username e password and if you have check the Issue.
Thank

1 year 11 months ago
Licenses:

HI, Mauro.

Yes, thank you.
But I can't replicate your issue.
I registered regular user (Joomla! user group Registered) and I can see "Crea Gruppo" button: prntscr.com/hv5nva
Which user in particular have this issue?
I installed a Switch User plugin on your site and logged in as random user. Each time button is present.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 11 months ago
Licenses:
JomSocial Active

If you enter like admin user the Button is present, bit if you enter like normale user the Button is not present. Try to enter like normal user Whit this username: Greg84 and password: greg84. You'll are that this Button is not present.
Thank

1 year 11 months ago
Licenses:
JomSocial Active

So Michael,
Just admin user can see the Button. All normal user Can't see the Button. Try to open a new account on pageloves.com or try to enter Whit <removed for security reason>, and you are Will not able to see the button
Thank

1 year 11 months ago
Licenses:

Hi, Mauro.

Okay, now I know what is wrong. You use Multiple profile :)
Your profile "Pagelove" do not allow to create groups :)
prntscr.com/hv66i0

Just browse to Backend -> Components -> JomSocial -> Profile -> Multiprofiles edit profile and enable this feature.

Please, note that you're using heavily outdated version of JomSocial 4.2.4 while latest version is 4.5.
New version allows you to set ACL for each profile type. But before you upgrade - enable group and event creation to YES.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 11 months ago
Licenses:
JomSocial Active

Michal,
THANK YOU VERY MUCH.

1 year 11 months ago
Licenses:

HI, Mauro.

I'm happy that it works for you now :)
Cheers.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW