Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Group photo cover gone missing

1 year 9 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hello,
I have a weird situation where photo covers from some groups are gone missing.
The photo is configured on the group, but the image file does not exist on the server. It is like someone accessed the Cover Photo Album and deleted the image.
But the site administrators say nobody did that.

Can you please point me to how to solve this case?
Maybe a bug in Jomsocial where the wrong file is being deleted?
Is there a log where I can see when images are deleted and by whom?

Thank you,

1 year 9 months ago
Licenses:

Hi, Diego.

Thank you for contacting us.
Photo could be removed by SU, Admin and group owner.
JomSocial do not remove photos randomly :) At least no such a bug is known.
No, there are no logs that store such a kind of information.

Image is missing and cover still points to that file?


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 9 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi Michat,

Yes, file is missing and cover still points to the file.
I've tested it deleting manually a cover from the Cover Albuns, and that is what happens. The file is deleted, and the Group still points the cover to the deleted file.

What do you suggest I do?
Thanks!

1 year 9 months ago
Licenses:

HI, Diego.

After you delete an image you need to run cron job - it will clean all image relations.
You may configure cron job ( bit.ly/10OzfPN ) or do it manually at:

Backend -> Components -> JomSocial -> Monitor -> Mail queue -> Execute cron (button upper right).


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 9 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi Michat,

The cron was already in place.
But the image relations are not the problem... the problem is the that files are being deleted...
What can I do?

Thanks

1 year 9 months ago
Licenses:

HI, Diego.

It may be that someone deleted those files. JomSocial to not touch users content like files.
We can't do anything after the fact. Try to watch your community closer and see if this will happen again.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW