Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Back end assign user to group

2 years 2 months ago
  • Jaimie's Avatar
    Topic Author
  • Jaimie
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Licenses:
JomSocial Active

Not sure if anyone else gets this. I have a lot of groups on our Jomsocial site. I am using the latest version (4.4). From the back end, going to the "Monitor" > "Members" page and click on assign a member to groups, there seems to be a problem with the CSS display. If there are too many groups, it overflows down and off the page. Can this be confirmed if this is a general problem and if a fix can be released like a scroll bar container? Screen shot attached. Interestingly, if my internet slows and I watch this "assign groups page" load, the scroll bar does appear momentarily but something is clashing with it and it disappears.
Using the latest version of Firefox, but i can also confirm I get this with the latest version of Chrome too.

EDIT:
I upgraded to Jomsocial 4.4.1, cleared all cache browser and website/hosting, problem still exists. As requested I am providing details to access my site, sorry for the delay!

Attachments:
2 years 2 months ago
Licenses:

HI, Jaimie.

Thank you for contacting us and reporting this.
I'll pass it to our developers as this seems to be a valid bug.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 2 months ago
Licenses:

Hi, Jaimie.

Please, do safe copy of those files:

ROOT/administrator/components/com_community/assets/css/ace.min.css
ROOT/administrator/components/com_community/assets/less/ace/other.less
ROOT/administrator/components/com_community/assets/less/ace/thirdparty-chosen.less

Then replace original files with patched one from package.
Finally clear your browser cache and check if issue is gone.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you

This message has an attachment file.
Please log in or register to see it.

2 years 2 months ago
  • Jaimie's Avatar
    Topic Author
  • Jaimie
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Licenses:
JomSocial Active

Thanks @Michał for your help. I backed up the files, replaced them with the files provided, cleared my site's cache and hosting cache (Joomla/Siteground every cache I have), and cleared my browser cache:

Results:
In Firefox, I could no longer get the dashboard menu to work (left menu to access "members", "Theme Designer", "Configuration", etc).
In Chrome, there was no difference and I still had the same original issue but the menu was working.

I have reversed the changes (restored the original files) and cleared the cache which got the menu working again in Firefox.

Jaimie

2 years 2 months ago
Licenses:

HI, Jamie.

Please:

1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.

We need to test the fix on your site directly.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 2 months ago
  • Jaimie's Avatar
    Topic Author
  • Jaimie
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Licenses:
JomSocial Active

Thanks Michał,
I have edited my first post, sorry for the delay in reply, I have been away. I also upgraded to 4.4.1, the problem still exists.

Jaimie

2 years 2 months ago
Licenses:

HI, Jaimie.

No problem... yes, I see that this still needs some adjustment.
I reported this to our developers.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 2 months ago
Licenses:

HI, Jamie.

Please, clear browser cache and check now ;)


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: Jaimie
2 years 2 months ago
  • Jaimie's Avatar
    Topic Author
  • Jaimie
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Licenses:
JomSocial Active

Thank you, confirmed fixed! Just noticed version 4.4.2 has been released with this in the bug fixes too so I will upgrade asap too.

Kind Regards,

Jaimie

2 years 2 months ago
Licenses:

HI, Jamie.

Great to hear that ;)


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW