Related discussions

Udi Discussion started by Udi 5 years ago
Hello all,

It might be useful to meet you here.

We run joomla 2.5.9 and the latest JS version.
The template we use is JF 1.3.
In general the site seems uninteresting and we like to change the template.

Could you please asvise for a modern template, supports the above and K2?

Thank you,
Udi

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW