Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Private message window

3 years 8 months ago
  • Easy's Avatar
    Topic Author
  • Easy
  • Offline
  • Fresh Boarder
  • Thank you received: 0
Licenses:
JomSocial Expired

ISSUE SUMMARY: Private message window size increase when typewriting letters


STEPS TO REPLICATE:
1 Connect to my profile
2 Go to a profile page
3 Send a private message to a member
4
5
RESULT : each time I write a letter the popup window height increase of one line ! So that the window i soon so high that the send button is invisible !
EXPECTED RESULT the popup window should remain at the same size
BROWSER : all (firefox, chrome, safari)

Attachments:
3 years 8 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Hi,

I cant access your backend, can you check again please?

Anyway, are you using the latest package? if no, please you update it, because this issue was happening on the old version.

thank you!

3 years 8 months ago
  • Easy's Avatar
    Topic Author
  • Easy
  • Offline
  • Fresh Boarder
  • Thank you received: 0
Licenses:
JomSocial Expired

Hi,

1. I use Jomsocial 4.1.6

2. I checked admin access, please try again. (Copy exactly the admin URL, I use Adminexile plugin)

Thanks a lot !

3 years 8 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Hi,

I curious with this, please you check your email I already provide the latest code, please let me know if this issue still happens on there.

thank you

3 years 8 months ago
  • Easy's Avatar
    Topic Author
  • Easy
  • Offline
  • Fresh Boarder
  • Thank you received: 0
Licenses:
JomSocial Expired

Hi Dimas,

Thanks for that. Just installed the latest code on a local server : same issue happens again... nothing changed. But I try to change template to Protostar and it's ok. So it seems that the Youtheme template I use causes the issue. It is the latest version, yet. Have you any idea how to fix it or do I have to contact Youtheme support ?

Many thanks

Xav

3 years 8 months ago
  • Dimas's Avatar
  • Dimas
  • Visitor
  • Thank you received: 0
Licenses:

Hi Xav,

Yeah this issue caused by Youtheme template, I suggest you contact them for making sure.

thnak you!

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW