Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

URL search engine friendly problem

1 year 8 months ago
  • Alicja's Avatar
    Topic Author
  • Alicja
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active

After setting the search engine friendly url, I can no longer see the profiles of the visitors. Why not?

1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
Kindly Edit your first pos ad submit the site credentials for staff/Mods so we can take a look on the issue you are facing on your site.

Regards

1 year 8 months ago
  • Alicja's Avatar
    Topic Author
  • Alicja
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active

done.

1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
Kindly rename htaccess.txt to .htaccesss from site root folder.
Also Jomscoial toolbar menu should follow this structure.

Profile
|— Change Profile Picture
|— Change Profile Video
|— Edit Profile
|— Edit Details
|— Privacy
|— Preferences
|— Customize My Page
Friends
|— Show All
|— Search
|— Advanced Search
|— Invite Friends
|— Request Sent
|— Pending my approval
Groups
Photos
Videos
Events



after apply changes, rebuild menu and check.

Regards

1 year 8 months ago
  • Alicja's Avatar
    Topic Author
  • Alicja
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active

I did that.
I have regenerated all links.
Why do I have to have this structure?
The problem is still there.
a wrong link is generated.
In the top Jomsocial navigation
Author community
Members administration
Even the authors profiles are not displayed.
miss-alice.net/de/300-alina/profile.html

1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
Did you renamed htaccess file from site root folder?

1 year 8 months ago
  • Alicja's Avatar
    Topic Author
  • Alicja
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active

yes, I did that too.

1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
All the toolbar links were wrongly selected, the toolbar is used for the jomsocial internal menu system. on Your site, the toolbar does not have the menu items I like i shared in my last reply.
Kindly open each menu item and Select menu type to Jomscial. Create the toolbar for the Jomsocial first.
When SEF i off it uses the system url to show profiles, but once you enable it there is no menu item in toolbar to redirect them.
Create menu item and save them again as i suggested,
It will fix the issue,


Regards

1 year 8 months ago
  • Alicja's Avatar
    Topic Author
  • Alicja
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active

ok, I copied.
Why do not I see them in the navigation (on top JomSocial Tool) now?

I can not find any links for these.
Friends
|— Show All
and
Photos

1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
I fixed the problem directly on your site.
Jomsocial toolbar show when the Menu type is Jomsocial not jomsocial_new.

For profile view its giving 404 because you disabled the community dashboard menu for De language.
I enabled it now you can see its working fine.

Regards

1 year 8 months ago
  • Alicja's Avatar
    Topic Author
  • Alicja
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active

understand.


Now I have the problem that jomsocial is defected as the start page.
But I want another start page.
miss-alice.net/index.php?option=com_easy...d&Itemid=245&lang=de
How do I solve the problem. ?
with activated search engine-friendly URL the problem is also present.

1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
Your site is not fully multilanguage that is an issue
You created default Menu items for each language but all are unpublished.
For example, de Language home menu is : prntscr.com/inynhl
If you do not want the site to multilanguage you should disable all language menu items are used language as ALL.
In Mutiilanguage each language has a default menu. You can change the default menu by adding another menu item.
Jomsocial needs frontpage menu item to work.
Also, the 404 issue is already fixed when Jomsocial frontpage menu is enabled: prntscr.com/inyodf
please check SEF is on now miss-alice.net/de/296-karo/profile


the main issue is related to wrong multilanguage settings on your site .

1 year 8 months ago
  • Alicja's Avatar
    Topic Author
  • Alicja
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active

understand.
thx for you support.

one more question. where can i control the top navigation in jomsocial? this should not be visible.

1 year 8 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
I am not sure which navigation you are talking exactly.
Josmocil has only toolbar menu. That you can control from the Jomsocial toolbar menu on your site.

Regards

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW