Hello Michael,
Refer: www.jomsocial.com/forum/templates-themes/37283-sha…

Note: I am with active subscription but the forum does not allow me to post answer.

Answer:
On any test site that I enable Shadow Theme, the problem appears.
You can see this my test site(with Joomla 3.8 - JS4.4.4 and Shadow Theme):
www.namorochat.com.br/index.php/comunidade

I have the following thought: The Shadow theme by...
Show more

marco Ops! Correcting part of the my previous text: ... So could you provide me the Shadow Theme package that is installed on your Jomsocial Demo for me to test on my website? 5 years ago
loader
loader
Attachment
Michał marco, how did you installed the JS Shadow theme? Using Joomla! Installer (that's a wrong approach)? Or unzipped package and uploaded folder "shadow" to ROOT/components/ com_community/templates (that's a good approach)? 5 years ago
loader
loader
Attachment
marco I upload the shadows.zip into correct folder, and so i unzipad it 5 years ago
loader
loader
Attachment
Siniša Krišan Removed 5 years ago
loader
loader
Attachment
Siniša Krišan Removed 5 years ago
loader
loader
Attachment
marco Dear Sinisa,
Today Michael solved that problem for me.
The shadow now works well
Thank you
5 years ago
loader
loader
Attachment
marco Dear Michael and Sinisa,
In another installation the shadow theme was not working either. So I compared it with the one Michael fixed today, and I checked that the permissions on the css files were different, they were 600 and yours 644, I fixed that and so it started working too.
Problem was in permissions. I believe that other users also have this same problem.
Thank you again
5 years ago
loader
loader
Attachment

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW