Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

How do I adjust magins on articles in Socialize template?

2 years 6 months ago
  • Mike's Avatar
    Topic Author
  • Mike
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active Socialize Active

I have just updated to the latest version of Socialize template, but margins not right on articles. How or where do I edit these in the css to correct them? I need to adjust the align left margin for the images uploaded for an article in both the intro version front page an also the full article. On the front page the image has no margin and then when I go to the full article, the margin is too big. Not sure why this has happened.
See attached screen shot!

Attachments:
2 years 6 months ago
Licenses:

Hi, Mike.

Thank you for contacting us.
Please, try to use this code:

#t3-content .blog-featured .pull-left.item-image {
margin-right: 15px;
}

#t3-content .item-page .pull-left.item-image {
margin-right: 15px;
}

Add them to: ROOT/templates/socialize/css/custom.css (if you don't have this file - feel free to create it)


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 6 months ago
  • Mike's Avatar
    Topic Author
  • Mike
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Licenses:
JomSocial Active Socialize Active

Thx Michal for the very timely response. I have added that code to the file as advised (it did already exist), but it has made no difference. Any other suggestions?

2 years 6 months ago
Licenses:

Hi, MIke.

Ah, sorry, margin should be at RIGHT. Please, use the code again.
If ti still doesn't work, reload page with CTRL+F5 or clear Joomla! and browser cache.
If that still won't work, add !important right before ;


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW