Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

Menu bug

2 years 7 months ago
  • Thomas's Avatar
    Topic Author
  • Thomas
  • Offline
  • Fresh Boarder
  • Posts: 59
  • Thank you received: 0
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

my site is fishinaddicts.com when clients use it on there phones, the menu show up but it dont pop out . you have to scroll all the way back up an most peopl edont know that. is that a setting

but before you click on it scroll down the page then click it

provided credentials

2 years 7 months ago
Licenses:

Hi, Thomas.

Thank you for contacting us and reporting this issue.
I've created bug report for our developers.
I'll update you as soon we'll have fix.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 6 months ago
  • Thomas's Avatar
    Topic Author
  • Thomas
  • Offline
  • Fresh Boarder
  • Posts: 59
  • Thank you received: 0
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Any up date on this bug?

2 years 6 months ago
Licenses:

HI, Thomas.

Yes, we're working on this. New version of template will be released with JomSocial 4.4.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 1 week ago
  • Thomas's Avatar
    Topic Author
  • Thomas
  • Offline
  • Fresh Boarder
  • Posts: 59
  • Thank you received: 0
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Has a fix been implied for this bug?

Thanks

2 years 1 week ago
Licenses:

HI, Thomas.

No, I'm sorry, it's still in developers queue.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
2 years 1 week ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi Thomas
in the latest version of the Jomsocal and Socialize template the code looks different in the header part and menu not sticky as well.
It seems you have custom work in the header part that creating this issue.
I am not able to replicate this issue on the fresh package so it needs to test on your site first to see changes.
Kindly take backup of the site and update the template to the latest version and Edit your first post submit details for staff.
1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.
We will check this issue on Priority.

EDIT : With current details, I am getting this error: prntscr.com/hzawvc
Regards

2 years 2 days ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
Kindly edit your first post and submit the FTP details for mods/staff.
This issue looks only on your site due to the wrong customisation in the header.
Also, the T3 plugin version is outdated on your site. Kindly take backup of the site and update T3 to the latest version.
Share the FTP details with me and let me know with a reply. I will check and help you to fix this issue directly on your site.


Regards

2 years 2 days ago
  • Thomas's Avatar
    Topic Author
  • Thomas
  • Offline
  • Fresh Boarder
  • Posts: 59
  • Thank you received: 0
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Pankaj Sharma wrote: Hi
Kindly edit your first post and submit the FTP details for mods/staff.
This issue looks only on your site due to the wrong customisation in the header.
Also, the T3 plugin version is outdated on your site. Kindly take backup of the site and update T3 to the latest version.
Share the FTP details with me and let me know with a reply. I will check and help you to fix this issue directly on your site.


Regards



Thank you yes i would love for you to help me with this I have edit the login info for you..

2 years 2 days ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
fixed the issue directly on your site using FTP account. The super user details were not working for me.
You can check the menu on your site now.
Here is the css code i added in your custom.css file

.t3-navbar-collapse.collapse.in  {position: fixed;
    background: rgb(255, 255, 255);
    z-index: 99;
    width: 100%;}


I also updated the local/tpls/social.php file with fresh template package file.


Kindly check and update me.

We will update the code in next template update.

Regards

1 year 10 months ago
  • Thomas's Avatar
    Topic Author
  • Thomas
  • Offline
  • Fresh Boarder
  • Posts: 59
  • Thank you received: 0
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Pankaj Sharma wrote: Hi
fixed the issue directly on your site using FTP account. The super user details were not working for me.
You can check the menu on your site now.
Here is the css code i added in your custom.css file

.t3-navbar-collapse.collapse.in  {position: fixed;
    background: rgb(255, 255, 255);

The color for this custom css you did is wrong. Its black my header is Navy blue
    z-index: 99;
    width: 100%;}


I also updated the local/tpls/social.php file with fresh template package file.


Kindly check and update me.

We will update the code in next template update.

Regards

1 year 10 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi
I do not understand your last reply as it a copy of my last post?
Do you still have an issue on your site in menu dropdown?

Regards

Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW