Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

Invalid Scopes

1 year 10 months ago
Licenses:
JomSocial Active

Hi there, on my page szenenight.de facebook connect say: Invalid Scopes: read_stream. What can i do?

1 year 10 months ago
Licenses:

HI.

Thank you for contacting us.
It seems that you're using outdated facebook application, that contain deprecated permissions set.
Try to create new FB app and use it with your site (create new keys for JomSocial).


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 10 months ago
Licenses:
JomSocial Active

Hi, thanks for help, i got a new facebook app and change the keys, got now the correct favebook feedback but now i got a white info box from jomsoical and user is not loged in.

Attachments:
1 year 10 months ago
Licenses:

HI.

Please:

1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.

I'll by happy to investigate this issue on your site, just need access to it.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 10 months ago
Licenses:
JomSocial Active

provided credentials

1 year 9 months ago
Licenses:

HI.

I was able to replicate that issue on your site.
It's due to server 500 error: prnt.sc/hc839f
Please, try to switch to Joomla! default template Protostar and check if issue also appers.
Additional check your server error log and post here latest entries.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 9 months ago
Licenses:
JomSocial Active

Hi - i switch to standard template and got same issue, but no error log entry on this. Show Error and Log Error were turned on.

Attachments:
1 year 9 months ago
Licenses:

HI.

I'll assign developer to further investigate this issue.
He'll contact you ASAP.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 9 months ago
Licenses:

HI.

The main problem is that you still using JomSocial 3.2.1.4 that is very very old and unsupported.
That version uses outdated FB library.
Since that version FB changed their API so the only option is to upgrade to latest JomSocial 4.5.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW