Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

Errors Guru - Kunena

1 year 4 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Below I describe in detail the problems I am encountering,
System with clean tables:

Created category "Dependencia Química".
Created course "Aconselhamento em Dependência Química" below category "Dependencia Química", the post created correctly (automatically) below the "CURSOS" section (translate "COURSES" into Portuguese), fig01.

Error 1: always use (click) on the section "CURSOS" link (also in breadcrumbs) at error 404.

Then, three modules were created: Modulo I / Modulo II / Modulo III and a lesson was created for each module respectively.

Error 2: When modules are created in Kunena, they are renamed (image fig03) as no example: Module I-1 (I believe the alias is being used).

Error 3: When making a comment in a lesson (fig04), the Guru is creating a new post in the Courses Section (fig05) where it leads to error 404.

Regards.

1 year 4 months ago
Licenses:

Hi Clecio,

Can you please delete all kunena categories and then recreate from Guru lessons - edit each lesson and save. There should not be duplicate kunena categories.

Kind Regards,
Alin

1 year 4 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi,

I have already done this and the error persists, alias I have done several times. Have you made any changes or access? I can leave the tables clean for you to do the process to see the errors, can it?

Regards.

1 year 4 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Clecio Antao wrote: Hi,

I have already done this and the error persists, alias I have done several times. Have you made any changes or access? I can leave the tables clean for you to do the process to see the errors, can it?

Regards.


Hi,

Friend, did you read the description of the errors I posted earlier? I think not.
I've done a great job of documenting errors, so please have at least the elegance of reading and testing.
If this is not possible, I believe that your support does not meet my expectations and then I must think of another tool.

I'll explain again:

I cleaned up all the tables (courses, categories, posts, etc.), directly in the database, Guru and Kunena

In Guru:

I created a category -> a course -> a module -> a lesson

No Kunena:

Modules were created automaticament with the alias instead of the name, see on the website: Módulo I-1, correct is Módulo I
The first level (first section): CURSOS (in brazilian portuguese) is displaying error 404 in navigation, including in breadcrumbs
When the first comment in the lesson (Guru) is made, a wrong section is created COURSES (in english).

I am making access to my site available, please use it to test and see the error.

Thank you.

1 year 4 months ago
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

In time, I hope it helps.
See the attached image for errors recorded in Kunena (Diagnostics) after the procedures described above.

Regards.

Attachments:
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW