Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.

can not reach group album (photo)

11 months 2 weeks ago
Licenses:
JomSocial Active Socialize Active

after upgrade to 4.5. can not reach group photo. when i click group photo from group it shows me only attached screenshoot

Attachments:
11 months 2 weeks ago
Licenses:

HI,

Thank you for contacting us.
Please, check id you use any JomSocial overrides. This looks like mix of profile mini header and group photos.
If you have any overrides, please, remove them and check result.

If that won't help, please:

1. Edit your first post.
2. Click switch below main text field: prntscr.com/fk3hdg
3. Provide your site details: backend URL, admin credentials and FTP: prntscr.com/fk3hwz
4. Let us know that you provided credentials by posting in the same thread.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
11 months 2 weeks ago
Licenses:
JomSocial Active Socialize Active

I am not sure if there is any overriding. i upgraded as always before . I attached the credential data as requested

11 months 1 week ago
Licenses:

HI.

No, you do not have any overrides. You have menu issues.
You duplicated menu items - created menu items that lead to JomSocial pages.
So in short: while you created a new menu items in your main menu that lead to "My Photos" it gave menu item ID to all photo realted pages.
Thus group photos ware redirecting to YOUR photos - not group ones.
I disabled that menu item and now group photos work fine.

A hint: if you want to have menu items that lead to JomSocial pages in your main menu - you should create MENU ITEM ALIAS instead direct link.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW