Welcome, Guest
Username: Password:
Find a solution quickly!
70% of questions on our forum repeat themselves. The fastest way to get help is to search for your issue first.
Welcome the Technical Support section. Help us in assisting you by providing us with a concise and descriptive elaboration of your issues. Be specific and if possible, provide us with a step-by-step instruction in replicating your problem.
  • Page:
  • 1
  • 2

TOPIC: [solved]JomSocial 2.8.x require minimum Joomla! CMS 2.5.6

[solved]JomSocial 2.8.x require minimum Joomla! CMS 2.5.6 11 months 4 weeks ago #25086

  • joe
  • joe's Avatar
  • OFFLINE
  • Fresh Boarder
  • Thank you received 1
I recently decided to setup a test server so I can test extensions and templates on JomSocial before I put them on my main site. I have Joomla 2.5.10 on it and I am getting the bellow errors.
  • JomSocial 2.8.x require minimum Joomla! CMS 2.5.6
  • Component Install: Custom install routine failure
  • Error installing component
Attachments:
Got a similar problem and this post didn't help? Post your own ticket The topic has been locked.
There are 27 replies in this thread. Replies are visible to customers only.

Login orBuy JomSocial
  • Page:
  • 1
  • 2