Notice

The forum is in read only mode.

Support Forum

Welcome! Support Forums have been reactivated

We could not find the license number you entered. Please provide the valid licen

1 year 5 months ago
  • Steffen's Avatar
    Topic Author
  • Steffen
  • Offline
  • Fresh Boarder
  • Posts: 20
  • Thank you received: 1
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi,

I get the error message "We could not find the license number you entered. Please provide the valid license number. " in Admin mysite.com/administrator/index.php?option=com_guru&controller=guruConfigs&tab=11:
I use the number xxx from page: www.jomsocial.com/component/digistore/licenses?Itemid=209

Guru Pro (xxx)
Expires: In 330 days, 2 hours, 9 minutes

??

Regards
Steffen

1 year 5 months ago
Licenses:

Hi, Steffen.

Thank you for contacting us.
Please, edit your first post and provide us your site URL, backend credentials and FTP.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
1 year 5 months ago
  • Steffen's Avatar
    Topic Author
  • Steffen
  • Offline
  • Fresh Boarder
  • Posts: 20
  • Thank you received: 1
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi Michał,

done...

Thank you in advance an regrads
Steffen

1 year 5 months ago
Licenses:

HI, Steffen.

Thank you. I assign developer to investigate this issue.
He'll contact you ASAP.


- Instead of saying: 'it's not working', explain the problem in detail.
- Screenshots with the URL visible in them and the problem marked are more than welcome.
- Tell us how to replicate the problem, we can't fix it if we can't find it.
- Make sure that your site/server meets JomSocial System Requirements
- Make sure to setup JomSocial Cron Job
- Always provide us with access details to the backend and ftp. We need it to debug problems.
- If you have a similar problem, but a solution you found isn't working, open a new thread instead of 'merging' with an existing one.

- Use the "Thank You" feature on any post that helped you
The following user(s) said Thank You: Steffen
1 year 4 months ago
  • Steffen's Avatar
    Topic Author
  • Steffen
  • Offline
  • Fresh Boarder
  • Posts: 20
  • Thank you received: 1
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi.

Same Problem with the new version (update today).
It is gradually becoming urgent.

Thx and regards
Steffen

1 year 4 months ago
Licenses:

Please check the htaccess, I can't log in to the backend.
Thank you,
Alin

1 year 4 months ago
  • Steffen's Avatar
    Topic Author
  • Steffen
  • Offline
  • Fresh Boarder
  • Posts: 20
  • Thank you received: 1
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Please check again.
htaccess Login can you find in my post.

Thx and regards
Steffen

1 year 4 months ago
Licenses:

.

1 year 4 months ago
  • Steffen's Avatar
    Topic Author
  • Steffen
  • Offline
  • Fresh Boarder
  • Posts: 20
  • Thank you received: 1
Licenses:
JomSocial Active GURU Active Publisher Active AdAgency Active iSEO Active Socialize Active

Hi Alin,

can you please delete this info from public access post! Thank you.

I think I found the problem. An employee has switched to https without testing that all integrated scripts are invoked on httpss .
You must login two times, so after first login please start second login once again.

Thanks and kind Regards
Steffen

1 year 4 months ago
Licenses:

Hi Steffen,
The real issue was that the domain was not registered with your account, the dev one.
I added it to your license and now is good.
Thank you,
Alin

The following user(s) said Thank You: Steffen
Moderators: Piotr Garasiński
Powered by Kunena Forum

Join 180,000 websites creating Amazing communities

JomSocial is the most complete, easy-to-use addon that turns Joomla CMS into a
full -fledged, social networking site

TRY NOW BUY NOW