Quick hotfix for Joomla! 2.5.10 and up

 Written by Sinisa Published on Tuesday, 30 April 2013 12:03

Recent Joomla! 2.5 update to build 10 and 11, rendered our installer obsolete causing every installation trough Joomla! Extension Manager to fail with the messages

· JomSocial 2.8.x require minimum Joomla! CMS 2.5.6
· Component Install: Custom install routine failure
· Error installing component

The 2.8.4.1 release which is now available for download in your account area will deal with this issue and will allow installation to push trough.
If you already had JomSocial 2.8.4 running on Joomla! 2.5.9 and lower, and then upgraded Joomla! to version 2.5.10 or 11, you don't have to update anything
This error was only happening at the installation of component through Joomla! Extension Manager
 

comments powered by Disqus